Technical Support

Every effort has been made to design this software for ease of use and to be problem free. If problems are encountered, contact Technical Support:

Email: support@faronics.com  
Phone: 800-943-6422 or 604-637-3333  
Hours: 7:00am to 5:00pm (Pacific Time)

Contact Information

Web: www.faronics.com  
Email: sales@faronics.com  
Phone: 800-943-6422 or 604-637-3333  
Fax: 800-943-6488 or 604-637-8188  
Hours: 7:00am to 5:00pm (Pacific Time)

Address:  
Faronics Technologies USA Inc.  
5506 Sunol Blvd, Suite 202  
Pleasanton, CA, 94566 USA  

Faronics Singapore  
6 Marina Boulevard  
36-22 The Sail At Marina Bay  
Singapore, 018985  
Call Local: +65 6520 3619  
Fax Local: +65 6722 8634

Faronics Corporation  
1400 - 609 Granville Street  
PO Box 10362 Pacific Centre  
Vancouver, BC V7Y 1G5  
Canada

Faronics EMEA  
Bracknell, England  
8 The Courtyard, Eastern Road,  
Bracknell, Berkshire,  
RG12 2XB, United Kingdom  
Call Local: +44 (0) 1344 206 414

About Faronics

Faronics delivers market-leading solutions that help manage, simplify, and secure complex IT environments. Our products ensure 100% workstation availability, and have dramatically impacted the day-to-day lives of thousands of information technology professionals. Fueled by a customer-centric focus, Faronics’ technology innovations benefit educational institutions, healthcare facilities, libraries, government organizations and corporations.

© 1999 - 2015 Faronics Corporation. All rights reserved. Faronics, Deep Freeze, Faronics Anti-Virus, Faronics Core, Anti-Executable, Faronics Power Save, Faronics Insight, Faronics System Profiler, and WINSelect are trademarks and/or registered trademarks of Faronics Corporation. All other company and product names are trademarks of their respective owners.
Introduction

The following guide is meant to provide quick reference for teachers new to using the Insight Console. For information on the set up and configuration of Insight, consult the Insight user’s guide.

Using Insight

Using the Teacher Computer

On the teacher computer, there is a small Insight icon in the taskbar. The taskbar is located in the bottom right corner of the computer screen.

A double click on this icon opens the Insight Console. A right-click on this icon opens the Insight menu. Use this menu to control the key features of Insight.

User Interface Tips

Most of the features that the teacher uses everyday are accessible from the Insight taskbar menu. Some of the more advanced features are available in the Insight Console. All of the critical features are grouped under one of five menu items: Demonstrate, Monitor, Restrict, Administer and View.

Listed below are some tips about using the Insight Console:

Insight Toolbar Buttons

To use a feature in Insight, select the student or students and click the Insight toolbar button that corresponds to the desired feature. The button will depress and change to a lighter color. To stop using that feature, click the button again. Some of the Insight toolbar buttons have a small arrow to the right of the button. Click on the arrow to access additional options for that feature.

Activating Web and Application Limiting

Web and Application limiting must be configured before they can be activated. Configure these features in the Options menu and then turn them on through the menus or the toolbar.

Right-click

In the Insight console, access advanced features by right-clicking on a student computer in either the Detail or Thumbnail view.
Implicit All Selection
If no students are selected, there is an implied all selection when activating key features like Blank Screens or Show Teacher. If no students are selected and the teacher clicks the blank screens toolbar button, all of the student screens are blanked.

Refresh Screen
Pressing F5 or the menu item View followed by Refresh will refresh the console list by initiating a discovery of student computers.

Sorting
By default, the detail view is sorted alphabetically by the Login Name column. Click on any of the other column headings and the list will re-order alphabetically on the selected column.

Insight Taskbar Menu
A right-click on the Insight icon in the taskbar brings up a menu that contains the features most teachers use every day.

Using the Insight Toolbar
The Insight Teacher Console toolbar icons are explained below:

Show Teacher’s Screen
The teacher’s screen can be shown to all students on the same teacher channel. Select between a full screen or a windowed show mode. In full screen mode, the teacher’s screen takes over the entire student’s screen and disables each student’s mouse and keyboard.

In Windowed mode, the teacher’s screen appears in a window on the student’s machine. The students can resize the window and follow along with the teacher.

This command is also available in the Demonstrate menu.

Show a Student’s Screen
To show a student’s screen to other students select that student and click the Show Student button. While the button is enabled, the selected student controls their machine and their screen will be shown to rest of the students in the class.

This command is also available in the Demonstrate menu.

View All Students
View up to 256 student machines at the same time. Every student’s screen will appear as a thumb-nail in the Insight console.

This command is also available in the View menu.

Remote Control
Take control of selected student workstations. Remotely use the mouse and keyboard on the selected student’s computer. While only a single workstation is displayed actions performed by the teacher will occur over each selected workstation exactly the same. With Insight, the teacher can control a computer at the login prompt. In order to send the Ctrl-Alt-Del command to a computer during remote control, click on the Monitor followed by Send Ctrl-Alt-Del menu item.

This command is also available in the Monitor menu.
Send Message
Send a message to any or all students. This is often an effective way to get a distracted student back on task.
This command is also available in the Monitor menu.

Blank Screen
Blank all student screens on the teacher channel and disable all student keyboards and mouse devices. Change the text that appears on the student screens when they are blanked by clicking on the Options button in the Teacher tab.
This command is also available in the Restrict menu.

Assessment Mode
Allow Teachers to put Students into a secure, locked mode in order to take an assessment exam using the new Assessment Mode feature.

Testing
Teachers can create tests with a maximum of 100 questions. The questions can be of True/False or Multiple Choice. Teachers can add graphics in .jpg, .png, .gif and .bmp format. To access the Test Builder, click Demonstrate>Create Test or by clicking the drop-down on the Testing icon on the toolbar.

Voting
Ask yes/no and multiple choice questions from the Insight console and view in realtime how many students have responded and how they responded.
This command is also available in the Demonstrate menu.

Network Tampering
Prevent wireless tampering via SSID limitation in conjunction with the Network Tampering feature to ensure that the students connect only to the required school's wireless network when available.

Restrict Web
Temporarily disable all or selected student access to the internet. Selecting Block all web browsing prevents students from accessing any Web site through any browser. This option also temporarily disables e-mail clients and popular instant messengers.
Choosing to Allow or Block the following web sites allows the teacher to specify lists of Web sites the students are allowed to, or prohibited from visiting. This feature only supports Internet Explorer and will not function on other browsers.
This option must be configured in the Options dialog and then turned on by clicking the Limit Web button or Restrict menu item. While the Internet is disabled, an icon on both the teacher and the student computer indicates that the web is disabled.
Configure whether or not the students should see the web limiting warning. The warning is a pop up dialog.
This command is also available in the Restrict menu.
Restrict Application
Temporarily disable all or selected student access to specified software applications. This must be configured in the Options dialog and then turned on by clicking the Limit Applications button or through the Restrict menu. Teachers can save and load allowed or blocked application lists.

This command is also available in the Restrict menu.

Limit Printing
Limit access to any printers connected to student workstations. Selecting this toolbar command displays the disabled printer icon in the student machine's taskbar and the same icon in the status column in the teacher console.

This command is also available in the Monitor menu.

Power Options
From the console, shutdown, logoff or restart selected student machines. Also, power on computers remotely using Wake-On-LAN technology.

This command is also available in the Administer menu.

Class List
Insight Teacher consoles that have the One2One utility will find the options toolbar button replaced by the Class List toolbar button. When this occurs the Options menu can be accessed by opening the Administer menu and selecting Options.

When the One2One feature is installed, the class list toolbar button allows teachers to compare a saved list of students against the students being monitored in the current Insight session.

This saved list can be opened to identify students that have left, or have joined the Insight classroom.

Absent students (students that were in the saved list but not present during the current Insight session) can be removed from the saved list.

New students (students present in the current Insight session but not in the saved list) can be added to the saved list.

Co-browse and Run Program
Teachers can launch the browser, go to a web site and the same website is displayed on the Student computer. To activate Co-Browse, click Demonstrate>Co-Browse the Internet. Launch the browser on the Teacher console and go to a website. A browser is automatically launched on the Student computer and the same website is displayed.

Use this feature to run an application or a Web site on student computers. This can be quite useful for younger students who have trouble navigating to a specific web address or starting a specific application.

This command is also available in the Demonstrate menu.
Students Screen Snapshot
Save a student’s screen to a standard graphic file (.bmp) by clicking on the Snapshot button.
This command is also available in the Monitor menu.

Using the Insight Options Menu
Use the Insight Options menu to configure Insight settings for the teacher and student machines.
While most of these options are accessible from the Insight toolbar, there are others that are only in the options menu. The following section outlines the available features for each option tab.

Insight Teacher

In the Show teacher section of the Teacher tab there are options for displaying the teacher’s screen on student workstations. Choosing full screen means the teacher’s screen occupies the entire student workstation screen. Windowed allows the students to have multiple windows on screen as well as the teacher’s.
In the Blank Screens Message section of the teacher tab enter the message to display when the Blank Screen feature is activated. This message can be any text.

Using the Student Computers
Insight is configured to run in the background on student computers. All of the functionality is controlled at the teacher computer, which enables the teacher to control how it is used.

Insight Student Icon
On the student computer, there is small Insight icon in the taskbar. The taskbar is located in the bottom right corner of the computer screen.
Pausing the cursor on this icon displays the Teacher Channel the student computer is being monitored by. Also displayed is the Insight version number as well as the IP address.
If a student single clicks on this icon they can request help from the teacher. A small question mark is displayed in the console indicating that student has a question. The question mark goes away when the teacher chats with the student or uses the menu Clear Student Question.

If a student double clicks on this icon, it will bring up the student files folder where the Send/Collect files feature stores files.

Insight does not allow a student to mischievously unload the software or disrupt the classroom by unplugging the network cable.

**One2one on the Student Computer**

If the One2One application is installed on a student computer, that computer can switch between Teacher Channels without restarting. This is ideal for laptops and mobile computer labs.

When One2one is installed, click on the Insight taskbar icon. The following menu appears:

If Change to a new class is selected, the computer can join a new Teacher Channel through the following dialog.